Power issue at DC1 Monday 29th May 2017 10:39:00


[Update 31 May] An official Reason for Outage report from the datacenter is now available. Please contact us if you are interested in the details at [email protected]

[Update 22:20] Update from datacenter:

The switchback is successfully completed, everything is back to normal. Therefore, we see this maintenance as solved / closed. Tomorrow, a reason for outage will be sent to all affected users.

[Update 19:00] Update from datacenter:

All broken power breakers are replaced, all UPS systems are tested twice (by different ABB engineers, which checked each others work). Everything is ready to switch from generator to normal power. Switching back to normal power will be done today at 22:00 hours Europe/Amsterdam time. No power outage wil be expected during this emergency window.

[Update 14:19] Update from datacenter:

Currently, we are waiting for new hardware components. Until then, there is nothing new to report. DC is still running on generator power.

Should you have any problems with your server, please contact us at [email protected]

[Update 11:26] Currently, engineers are replacing defective hardware. Therefore, DC is still running on the generator power.

[Update 10:48] Datacenter has provided a reason for outage

Start: 10.31:10 29.05.2017 End: 10:41 29.05.2017 Outage duration: +/- one minute Location: SDC1

Reason: Human mistake by supplier engineer during maintenance

[Update 10:40] Connectivity is restoring at the moment. It seems there was a power hiccup in DC1 on one power feed. This means some servers are rebooted. We will go on site as soon as possible to perform any manual action that may be required. We will update you on this page in case we get more information from the datacenter.

In case you need any manual action performed to your server(s), please send a mail to [email protected]

===================

We are experiencing a network issue in the datacenter. Network engineers are currently investigating the cause and we hope they will apply a fix as soon as possible.

We will keep your informed about the issue as soon as we have more information available.