Network outage Sunday 18th November 2018 08:35:00


We have detected a network outage and are currently investigating the issue. We will post an update here as soon as there is more information

[Update 8:48] The datacenter has confirmed issues with the distribution routers. Engineers are currently working on a fix.

[Update 9:17] The connections are coming back online again. This morning the datacenter performed an emergency maintenance on the distribution routers that seems to have gone bad. We will wait for their Reason for Outage and provide more details later.

[Update 9:23] The problem seems to still be intermittent. We will await further updates from datacenter.

[Update 12:15] The situation is stable now for a while. We’ll keep monitoring the connectivity closely

[Update 19/11] A Reason for Outage report was send to all customers.

X